Ir para: navegação, pesquisa

BrbOS/Manual/Acesso Externo

< BrbOS‎ | Manual

Acesso Externo WEB

IP > Firewall > Nat

Para adicionar clique no botão: (MikrotikBotaoAdd.png)

  • Aba General >
    • Chain: dstnat
    • Protocol: tcp
    • Dst. Port: 8080
    • In. Interface: ether1 (Interface de Entrada de LINK)
MikrotikIpFirewallNatAccExt1.png


  • Aba Action>
    • Action: dst-nat
    • To Address: 10.10.150.2 (IP do Speedr, Controllr, Voipr, etc)
    • To Ports: 8080
MikrotikIpFirewallNatAccExt2.PNG


Regras

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="SPEEDR - EXTERNO WEB" dst-port=8080 in-interface=\
        ether1 protocol=tcp to-addresses=10.10.150.2 to-ports=8080

Acesso Externo SSH

IP > Firewall > Nat

Para adicionar clique no botão: (MikrotikBotaoAdd.png)

  • Aba General >
    • Chain: dstnat
    • Protocol: tcp
    • Dst. Port: 2229
    • In. Interface: ether1 (Interface de Entrada de LINK)
MikrotikIpFirewallNatAccExt3.png


  • Aba Action>
    • Action: dst-nat
    • To Address: 10.10.150.2 (IP do Speedr, Controllr, Voipr, etc)
    • To Ports: 2229
MikrotikIpFirewallNatAccExt4.png


Exemplo

Brb manual acesso externo exemplo nat.png

Regras

   /ip firewall nat
     add action=dst-nat chain=dstnat comment="SPEEDR - EXTERNO SSH" dst-port=2229 in-interface=\
     ether1 protocol=tcp to-addresses=10.10.150.2 to-ports=2229


Vídeo